RSS

Ubuntu-mate? … non aggiornare!

08 Apr

Dal sito ufficiale di ubuntu mate veniamo a conoscenza di un bug che non permette l’aggiornamento alla 16.04 direttamente dalla 14.04!

ubuntu-mate-1604-beta2

Incredibilmente le due versioni LTS non sono compatibili fra loro generando un errore grave.

il bug in questione è #1555237  il sito ufficiale riporta testualmente:

Do Not Upgrade from 14.04!

There is an issue affecting all Ubuntu flavours that will cause an upgrade from 14.04 to 16.04 to fail, hard!. See bug #1555237 for details. Upgrades from 15.10 to 16.04 work just fine.

quindi per i possessori della versione 14.04.4 è conveniente effettuare gli upgrade passando dapprima alla 15.04 poi alla 15.10 e infine alla 16.04… a questo punto, considerando che la 14.04 è supportata fino al 2019 si possono intraprendere due strade:

tenersi la 14.04 oppure “piallare” tutto e installare la 16.04 ex-novo…

https://ubuntu-mate.org/blog/ubuntu-mate-xenial-beta2/

 

 
1 Commento

Pubblicato da su 8 aprile 2016 in Monfy-Mate

 

Una risposta a “Ubuntu-mate? … non aggiornare!

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

 
%d blogger hanno fatto clic su Mi Piace per questo: